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Modul ini memberikan gambaran mengenai langkah-langkah menggunakan Software Camtasia 

sehingga aplikasi software ini  bisa di manfaatkan untuk membuat video tutorial dan video 

presentasi yang berguna sebagai media pembelajaran 

 

A. PENDAHULUAN 

Sekilas Tentang Camtasia 

Camtasia adalah software (perangkat lunak) yang dikembangkan oleh TechSmith Coorporation. 

Camtasia ini sendiri digunakan untuk merekam semua aktifitas yang ada pada desktop 

komputer. Software ini bisa kita manfatkan untuk membuat media pembelajaran berbasis 

multimedia dan e-learning. 

 

Navigasi (Kontrol) Utama Dalam Camtasia 

Dalam software ini terdapat empat navigasi utama yang perlu kita pahami agar kita dapat 

menggunakan dan memahami software ini, navigasi utama tersebut adalah :  

 Record (berfungsi untuk merekam aktivitas atau kegiatan pada desktop komputer) 

 Edit (berfungsi untuk mengedit hasil rekaman yang sebelumnya telah direkam pada 

desktop computer)  

 Produce (berfungsi untuk memproduksi hasil rekaman yang telah di record serta di edit 

sebelumnya)  

 Share (berfungsi sebagai finishing atau hasil akhir dari ketiga poin diatas, kita bisa shere 

hasil record yang telah dibuat ke dalam bentuk CD, DVD, MPEG4, IPOD, IPON, atau 

menyimpannya kedalam blog atau web yang kita punya 

B. Langkah Install Camtasia Studio 6.0 

Klik kanan pada “Camtasia” pilih  “install” 

 

 

 

 

 

 

 

 

 

 

 

 

 

1 
PEMBUATAN VIDEO TUTORIAL  

MENGGUNAKAN CAMTASIA STUDIO 6 
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Kemudian pilih “Next” 

 

 

 

 

 

 

 

 

 

 

 

 

 

Pilih “I accept the licencie agrement” kemudaih klik “Next” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Masukkan nama anda pada “Name” kemudian buka file key camtasia, copikan pada “key” 

kemudian klik “Next” 
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Kemudian klik “Next”  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Centang pada “Enable Camtasia......” Kemudian klik “Next” 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Kemudian klik “Next” 
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Kemudian klik “Next”  tunggu sampai proses installasi selesai 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Klik “Finish” proses installasi selesai 
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C. APLIKASI SOFTWARE CAMTASIA 

 

Sebagaimana telah dijelaskan sebelumnya bahwa camtasia adalah suatu perangkat lunak yang 

bisa merekam aktifitas yang ada pada desktop komputer. Selanjutnya akan dijelaskan mengenai 

aplikasi software Camtasia ini. 

Menu-menu pada camtasia 6.0 

1. File 

a. New Project : Membuat lembaran project baru 

b. Open Project : Membuka project yang sudah pernah dibuat 

c. Recent Project/Recording  : Project/recording yang pernah dibuat sebelume 

d. Save Project : Menyimpan project  

e. Save as Project : Menyimpan project dengan nama lain 

f. Record camera : Merekam layar untuk membuat tutorial 

g. Impor media : Mengimpor media yang sudah jadi untuk proses pengeditan 

2. Edit 

a. Undo   : Membatalkan  proses /perintah proses 

b. Redo  : Mengembalikan proses yang pernah dibatalkan 

c. Add to timeline : Menambahkan media pada timeline untuk proses edit 

d. Cut selection : Memotong video  

3. View 

a. Story board  : Tampilan dalam bentuk story board (untuk meyisipkan 

 Transitions) 

Timeline  : Untuk mengedit project  anda seperti memotong klip, 

 menambahkan, mengedit sound dsb 

b. Full screen  : Memperbesar tampilan penuh 

c. Zoom in  : Memperbesar tampilan 

d. Zoom out  : Memperkecil tampilan 

4. Play 

a. Play from beginning  : Untuk memutar video yang sudah diedit dari awal 

b. Play/Stop   : Untuk memutar dan menghentikan video 

5. Tool 

a. Camtasia recorder  : Untuk membuka aplikasi Camtasia Recorder 

b. Camtasia MenuMaker : Untuk membuka aplikasi Camtasia Menu Maker 

c. Camtasia Theater  : Untuk membuka aplikasi Camtasia Recorder 

d. Camtasia Player  : Untuk membuka aplikasi Camtasia Player 

e. Option   : Pengaturan Camtasia Studio 

Untuk menu-menu yang belum tertulis dalam modul ini, akan dikenali secara langsung 

setelah berhadapan dengan program camtasia studio 
Camtasia studio applications  

Camtasia studio memiliki beberapa aplikasi antara lain : 

a. Camtasia recorder  

Camatasia recorder adalah sebuah komponen screen recording sederhana yang powerfull 

untuk mengcapture pergerakan kursor. 

Dengan fitur camtasia studio recorder, anda dapat : 

-  Merekam semua atau beberapa bagian pada layar (screen) seperti menekan mouse dan 

tombol 
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- Merekam suara pada microfon dan aplikasi audio seperti efek suara, menekan mouse, 

mengetik dengan keyboard 

- Menggambar dan highlight pada screen dengan menggunakan screen pad 

- Merekam keterangan gambar pada ScreenDraw, menggunakan hotkeys untuk 

memperkecil (zoom out) dan memperbesar (zoom in) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

b. Camtasia Player 

Camtasia player merupakan aplikasi tambahan yang berfungsi untuk memainkan file 

format vedio berekstensi *AVI format video tersebut merupakan salah satu format output 

hasil produksi camtasia studio 

 

 

 

 

 

 

 

 

 

 

 

 

 

c. Camtasia Menu Maker 

Camtasia menu maker merupakan aplikasi yang berfungsi untuk membuat menu tampilan 

project CD tutorial dengan template layout yang sudah disediakan maupun template yang 

kita buat sendiri. Kelebihan aplikasi ini adalah fungsi hyperlink yang lengkap , 

Berisi beberapa  

menu yang 

terhubung 

dengan camtasia 

recorder, Menu 

Maker, Theater, 

Player  

Berfungsi untuk merekam 

seluruh dekstop komputer 

anda  

Capture berisi 

menu record yang 

berfungsi untuk 

memulai atau 

menghentikan 

proses rekaman 

beserta ukuran 
area yang 

diinginkan 

Berisi menu 

options yang 

berfungsi untuk 

mengatur 

settingan awal 

video recorder 

kita beberapa 

pilihan effect 

options  

Berfungsi untuk merekam 

sebagian dekstop komputer 

anda, untuk ukuran resolusiny 

bisa diatur secara manual   

Berfungsi untuk mengatur 

volume record dan audio   

Berfungsi 

untuk 

memulai 

proses 

record / 

perekaman  

Berfungsi 

untuk 

menampilkan 

kamera selama 

proses 

perekaman 

presentasi  
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sedangkan kelemahannya adalah desain yang minimalis dan tidak ada fitur animatur 

didalamnya 

 

 

 

 

 

 

 

 

 

 

 

 

 

d. Camtasia theater 

Camtasia theater berfungsi untuk membuat menu tampilan dan hyperlink CD tutorial 

dalam format *XML  camtasia theater  hanya supprot file output camtasia studio dalam 

format *SWF, *FLV, *MP4, dan * MOV untuk dijadikan hyperlink beberapa CD tutorial 

yang banyak beredar menggunakan format ini jika si pembuat belum menguasai CD 

tuturial dari Flash. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Keterangan : 

1) Playlist 

Berisi menu utama add file, add recent production dan edit theater 

2) Customize 

Berisi menu utama custimize options untuk mengatur tampilan project yang meliputi 

warna background teks, jenis player video, title dsb 

3) Add Recent Production 

Berfungsi untuk menambahkan video yang akan dipublikasikan yang akan dijadikan CD 

tutorial 

4) Edit Theater Project 

Berfungsi untuk mengedit project hasil camtasia theater yang telah dibuat sebelumnya 

5) Save and Preview 

Berfungsi untuk menyimpan project anda sekalipun menampilkan preview hasilnya 
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D. Camtasia Studio 

Camtasia studio merupakan aplikasi utama dari Camtasia Corporation. Didalamnya terdapat 

semua fungsi utama Camtasia Studio Application ( camtasia recorder, camtasia menu maker, 

camtasia theater) selain itu juga terdapat menu  timeline untuk mengedit video, memberikan 

transisi, title (judul), sound, kuis, sampai mengekspor video. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Record the screen 

Langkah –langkah Record the screen adalah sebagai berikut: 

a. Sebelum memulai recording, buka atau jalankan dulu program camtasia studio  dengan cara 

klik camtasia studio pada dekstop setelah muncul jendela dari camtasia studio kemudian 

klik record the screen sehingga muncul gambar seperti dibawah ini  

 

 

 

 

 

 

 

b. Tentukan efek yang akan digunakan pada saat recording misal: 

1) Jika anda ingin menambahkan efek pada kursor, caranya adalah klik menu Effects > 

Options > Cursor  

Clib Bin: 
Berfungsi untuk menampilkan 

file apa saja yang akan diedit 

pada timeline baik berupa 

video, gambar, musik dll. 

Track List : 
Berisi beberapa menu 

antaralain record screen,  

menambahkan transisi, 

title, quiz, produce video 

Timeline: 
Berfungsi untuk 

mengedit project 

anda, seperti 

memotong klip, 
mengedit sound 

dll 
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Untuk mengaktifkan efek yang terpilih silahkan klik menu Effects > Cursor > beri 

tanda centang salah satu opsi sesuai efek yang telah disetting sebelumnya. 

 

 

 

 

 

 

 

 

2) Jika anda menambahkan Annotation (time/date) caranya adalah klik menu Effects > 

Options > Annotation  

Untuk mengaktifkan efek yang terpilih silahkan klik menu effects > Annotation > beri 

tanda centang salah satu opsi sesuai efek yang telah disetting sebelumnya. 

 

 

 

 

 

 

 

3) Jika anda ingin menambahkan efek sound pada kursor , caranya adalah klik menu 

Effects > Options > Sound  

Untuk mengaktifkan efek yang terpilh silahkan klik menu effects > sound > beri tanda 

centang salah satu opsi sesuai efek yang telah disetting sebelumnya. 

 

 

 

 

 

 

 

c. Tentukan area dekstop yang akan direcord baik fullscreen atau custom 

d. Setting audio jika anda ingin langsung merekam kegiatan dekstop sekaligus merekam suara 

didalamnya 

Untuk pengaturan volume record klik drag tombol pengaturan volume  

 

 

 

 

 

 

Untuk pengaturan hardware audio, klik tombol panah kecil disebelah audio > pilh option > 

sourc > ganti opsi micropone. Cara ini digunakan untuk men-setting source audio yang 

akan masuk ke project 
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e. Setelah semuanya disetting. Klik tombol record untuk memulai melakukan proses recording 

dan klik tombol stop untuk mengakhiri proses recording, untuk berhenti sejenak saat men-

record klik pause saat proses berjalan 

f. Jika recording dianggap selesai, klik tombol stop dan akan tampil menu seperti berikut : 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Jendela untuk 

menampilkan 

preview secara 

fullsize 

Tombol 

Play/Pause 

Tombl untuk 

menyimpan 

project anda 

Tombol untuk 

langsung mengedit 

project anda misal 

memberikan title, 

transisi 

Tombl untuk 

menyimpan 

project anda 

Tombol untuk 

merubah format 

record  ke * 

CAMREC atau * 

AVI 
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2. Proses Editing  

Setelah tahap recrding selesai, selanjutnya adalah tahap editing. Proses editing digunakan untuk 

mengedit video tutorial yang anda record agar tercapai kualitas yang baik. Beberapa hal yang 

dilakukan dalam proses editing antara lain : 

a. Mengimport media file secara otomatis atau manual 

Untuk mengimpor media file secara otomatis caranya adalah setelah anda selesai melakukan 

record, pada jendela preview record pilih tombol edit 

 

 

 

 

sedangkan untuk mengimpor media file secara manual anda buka dulu program camtasia 

studio > lalau pilih impor media > pilih file media / hasil record  yang dimasukkan untuk 

diedit  

 

 

 

 

 

 

 

 

 

b. Bekerja dengan timeline  

Timeline merupakan bagian paling penting dalam proses editing berikut tampilan timeline 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

c. Membuat titile clip 

Title clip digunakan untuk memberikan judul pada video tutorial dengan tujuan agar orang 

lain dapat mengetahui informasi yang akan disampaikan 

Langkah-langkah membuat title Clip adalah sebagai berikut : 

Timeline 

toolbar :  

digunkan 

untuk 

memotng 

vido, 

meberikan 

transisi  

Lock Icon: 

untuk 

menjaga 

proses 

editing  

ataun 

perubahan 

klip  

Track : 

menggambar

kan urutan 

atau 

rangkaian 

pada semua 

klip dan 

elemen –

elemen pada 

jensi video 

tertentu 

Seek Bar : 

digunakan 

untuk 

menunjukka

n frame yang 

sednag akan 

dipilih dalam 

timeline 

Time 

refence area 

: sebagai 

refensi untuk 

menentukan 

waktu dalam 

video 
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1) Pada Task List pilih Add  > Title Clip  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2) Setelah itu akan tampil Title Clips Options sebagai berikut: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Untuk memberikan nama title isilah kolom title name. Untuk mengetik judul video isikan 

pada kolom Teks dan klik tombol OK jika sudah selesai 

 

3) Setelah title muncul pada Clip Bin. Drag ke Timeline dengan urutan depan sehingga Title 

akan menjadi satu dengan video  
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d. Menambakan efek transisi 

Efek transisi digunakan untuk menambahkan efek visual antara akhir klip dan awal klip. 

Penggunaan efek transisi ini dilakukan agar perpindahan antar klip tidak menjadi kaku 

Langkah-langkah dalam membuat efek transisi adalah sebagai berikut: 

1) Pada Task List pilih Edit > Transitions setelah itu akan tampil  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Pilih salah satu efek transisi yang telah disediakan untuk menambahkannya cukup klik dan 

drag efek transisi diantara dua klip yang terpilih. 

Klik tombol finished jika sudah selesai 

 

3. Publishing  

Camtasia studio dapat mem-publish atau memproduksi hasil record  the screen dalam bentuk 

Web, CD-ROOM, Youtube, dsb sampai Custom production setting 

Langkah-langkah mem-publish video tutorial menggunakan Production Preset Option adalah 

sebagai berikut: 

a. Klik Produce Video as > kemudian dibawah show me how to produce my video 

Pilih sesuai format yang anda inginkan tapi kalau anda ingin mengatur lagi pilih  add/edit 

preset > kemudian tekan Next  
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Kemudian akan tampil gambar dibawah ini, kalau anda ingin mengaturnya kembali pilih edit 

 

 

 

 

 

 

 

 

 

 

 

 

 

Pilih format yang akan diedit kemudian klik Next 

 

 

 

 

 

 

 

 

 

 

 

 

 

Atur video compression jika diinginkan kemudian klik Next 
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Atur video size jika diinginkan, kemudian klik Next 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Jika diinginkan, atur dan tambahkan Watermark berupa gambar atau Teks untuk me-

lisensi/hak cipta video tutorial anda kemudian tekan finish 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

b. Recomended Publish  

Pilih salah satu format yang anda inginkan kemudian klik Next maka akan tampil seperti 

gambar dibawah ini kemudian ganti production name terserah keinginan anda kemudian klik 

Next  
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Maka akan tampil seperti gambar dibawah ini kemudian klik finish 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tunggu sampai selesai, proses Rendering Project berjalan  

 

 

 

 

 

“Selamat Mencoba” 
Ahmad Kholiqul Amin, M.Pd. 

Choliq27@yahoo.co.id 

 

 


